com.google.android.gms:play-services-basement is being requested

hello friends in this post will discuss about how to resolve The library com.google.android.gms:play-services-basement is being requested by various other libraries at [[15.0.1,15.0.1]], but resolves to 17.0.0. Disable the plugin and check your dependencies tree using ./gradlew :app:dependencies.

you need to replace libraries  in dependencies for core firebase implementation

implementation 'com.google.firebase:firebase-core:17.0.1'

to 

implementation 'com.google.firebase:firebase-core:15.0.0'

so i hope your problem solve.
adobe Photoshop 7.0 free download

1 Comment

Leave a Reply

Your email address will not be published. Required fields are marked *